Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #181927

    I’m creating my own social media icons on the home page. FB and Twitter have worked fine but when I added the youtube link to my youtube home page, it will not link. I even created a text link to see if that work and it didn’t work either. It looks like it is trying to pull the information into a lightbox view. I want it to link to youtube directly. I need a work around. site is maxxmount.com

    Thank you in advanced.

    Carla

    #182034

    Hey cdubose574!

    Please refer to Devin’s post here http://www.kriesi.at/support/topic/footer-text-widget-image-link-to-youtube-channel/#post-176557

    Best regards,
    Yigit

    #182134

    Yigit,

    Thanks so much. I got the link to work but one more question. My youtube icon is an image mouse over. It should go from a gray icon to the red play icon but when i mouse over it, it just shows the magnifying glass. Is there a way to fix that? Here is the code i’m using.

    Thanks
    carla

    • This reply was modified 1 year, 1 month ago by  cdubose574. Reason: The code did not past correctly. You can look at the icon on my site maxxmount.com
    #182137

    Hi!

    Please add following code to Quick CSS in Flashlight theme options under Styling tab

    .textwidget .image_overlay_effect { display: none!important; }

    Cheers!
    Yigit

    #182144

    Awesome!. It worked just wish it would align with the rest of the icons. :-)

    #182149

    Hey!

    Following code should do it

    .textwidget a.noLightbox { top: 3px; }

    Cheers!
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.