Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #259931

    Hi Enfold team!
    First of all, thank you for your theme is awesome! I love it!
    I have just a little issue with a youtube video (embed) put in the layerslider. The video doesn’t appear with Firefox (issue only in Firefox).
    My website is Merrien Analytics
    It is quite strange because I have another video on other page (with no layerslider) and it works correctly.
    Could you help me to fix this issue please?
    Thank you!
    Pascal

    #260328

    Hi Pascalvigo!

    It does work fine on my end – http://i.imgur.com/NGpKEKf.jpg
    Please make sure that you have Flash installed and/or is updated

    Cheers!
    Yigit

    #260418

    Hi Yigit,

    Thank you for your answer.
    I have the last version of firefox (v29). I don’t understand why the youtube video appears correctly on the “about me” page and doesn’t show on the homepage (in the layerslider). If it was a flash issue, I couldn’t see the video anywhere (I think).

    Thank you for your time. Just one thing, if I made the slider myself where i have to insert the code to make it appear just below the breadcrumb?

    Thank you
    Pascal

    #260576

    Hey!

    Thank you for the update.

    How did you add the video? If you don’t mind, please post the code that you use on pastebin.com. We would like to try it on our end. Also, please deactivate the “Use Google CDN version of jQuery” option on the LayerSlider option page. It loads an old jquery version (1.8.3) which is outdated and breaks the menu builder, etc. code. Dude suggested this fix for the layer slider and it might save you a lot of headache in the future.

    Cheers!
    Ismael

    #260668

    Hi Ismael !
    Thank you for your feedback. The “Use Google CDN version of jQuery” was already desactivate.

    The code added is :
    <div style="margin-left:500px;margin-top:80px"><object height="308" width="515"><param name="movie" value="https://www.youtube.com/v/HFew6KXUsX0?html5=1&rel=0&autoplay=0&enablejsapi=1" /><embed height="308" src="https://www.youtube.com/v/HFew6KXUsX0?html5=1&rel=0&autoplay=0&enablejsapi=1" type="application/x-shockwave-flash" width="512"></embed></object></div>

    I made some search on internet and apparently Google recommends to insert youtube video with the iframe code (to make sure it works with all browser) but I tested in the layerslider and it doesn’t show (in any browser). I can just see a link instead of the video.
    <iframe width=”560″ height=”315″ src=”//www.youtube.com/embed/HFew6KXUsX0″ frameborder=”0″ allowfullscreen></iframe>
    If it’s possible to make it work with the iframe code i will prefer because it’s easier to track all the interactions with the video via Google Tag Manager.

    Thank you !
    Pascal

    #261925

    Hey!

    Have you tried using the raw output from youtube for that video? Eg:

    
    <iframe width="560" height="315" src="//www.youtube.com/embed/HFew6KXUsX0" frameborder="0" allowfullscreen></iframe>
    

    That is the “correct” way as far as I know.

    Using the previous way you were running into the fact that Firefox does not have the correct licensing to run the youtube html video spec (when using the movie spec).

    Regards,
    Devin

    #262544

    Thank you very much!
    It works now.
    Have a good day!
    Pascal

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Youtube video issue in the layerslider Firefox’ is closed to new replies.