Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16058

    Hi ! I have a problem on this page : http://www.rnfvg.com/produit/1960-gibson-lg2

    I put a youtube shortcode in the product description, and since I did that, the gallery above the content doesn’t display anymore. The pictures are uploaded correctly, they are here, but they don’t display.

    When I remove the video, it works…

    I used the WordPress default YouTube shortcode, no plugin. What am I doing wrong ? Is there a way to put the video in the gallery, or is there a specific shortcode for YouTube videos in Flashlight ?

    Here is the text in the administration :

    Code:
    Gibson LG2
    Year 1960
    X Bracing
    Exceptional mint state
    Original case
    [youtube=http://www.youtube.com/watch?v=SwG21JmMrIg&w=350&rel=0]

    #89996

    Hey ADGWS,

    Try using the iframe code directly instead of inserting it with a shortcode. I’m not actually getting that shortcode to work on my end but I didn’t have any issues using this iframe code when I used it in place of the shortcode.

    So in the product description area, switch over to the HTML tab and then replace your shortcode with:

    <iframe width="420" height="315" src="http://www.youtube.com/embed/SwG21JmMrIg?rel=0" frameborder="0" allowfullscreen></iframe>

    You can get this from the youtube page after hitting embed below the video.

    Regards,

    Devin

    #89997

    The gallery still doesn’t show up

    I tried to use the iframe, and tried to reupload the whole gallery, but still it won’t come up…

    I had to delete the product and re-create it from scratch. But thanks, now I have both ^^

    #89998

    Glad you were able to find a solution :)

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘YouTube video problem’ is closed to new replies.