Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #214516

    Hey there,
    I’ve tried countless magnifier zoom plugins now and none of them seem to work..
    Magic Zoom works for the featured image, but for some reason it hides the gallery images

    This plugin seems very nice looking, but also doesn’t work, the styling and grouping of the thumbnails for gallery images is correct, but it just doesn’t work

    http://wordpress.org/plugins/zwoom-woocommerce-product-image-zoom-extension-by-wisdmlabs/

    Could the issue be the hover (that overlays the featured image and shows a magnifying glass) that appears over products before clicking them? because instead of showing the Magnifying Zoom plugin, it’s showing the overlay instead -maybe there’s some quick css that can be entered to disable that hover?

    I hope this makes sense
    Thankyou :)

    #214539

    also for some reason my tagline isn’t showing

    #215041

    Hi!

    We have no experience with the zoom extension and maybe you need to customize the theme code. However I recommend to stick with the Magic Zoom plugin and to contact the plugin author – afaik he also supports our themes (for more details see: http://www.kriesi.at/support/topic/magic-zoom-issues/#post-183719 ).

    Regards,
    Peter

    #215042

    Hey!

    I did a quick test with Magic Zoom and I think you need to add following code at the very bottom of wp-content/themes/replete/config-woocommerce/woocommerce-mod.js

    
    (function($){
        $(document).ready(function()
        {
            $('.single-product-main-image>.images .MagicScroll a').attr('rel','zoom-id: MagicZoomImage_Main;');
        });
    })( jQuery );
    

    Then go to the Magic Zoom option panel and select “Scroll thumbnails” – “yes” and the thumbnails should be linked to the zoom plugin.

    Best regards,
    Peter

    #215299

    Heya Peter,

    It sort of worked, on some pages the thumbnails load, but on most they’re still hidden; the thumbnails that do appear on some products, it makes the thumbnails stack vertically which looks really messy anyway, also they don’t have the zoom option on them, it just has the magnifying glass hover and opens in the lightbox like it would usually

    I did contact the developer of Magic Zoom before coming here, but they wanted access to my website remotely which I didn’t want to do, and then they asked me to send over the theme which would (probably) be in breech of license etc

    What would you suggest I do from here?
    Thanks for your help :)

    #215315

    Hey!

    You can send them the theme – I have no problems sharing the theme code with other developers as long if they just use it to debug the plugin code and I doubt the Magic Zoom developers want to harm us in any way :)

    Can you post a link to your website please (i.e. page where the zoom plugin doesn’t work)? Although I can’t debug the plugin code I’d like to check the website source code first hand.

    Cheers!
    Peter

    #215603

    Hey Peter,
    Thanks for your help :)
    I’ve contacted Magic Zoom again with a copy of the theme so hopefully they can fix whatever issue is occurring (I’ll post the fix here)

    One other issue I mention in my original post was that the tag-line isn’t appearing on my home page, I’m just wondering why this would be happening?

    Thanks again :D

    #215953
    #216070

    Hiya Yigit,

    I’ve checked /wp-content/themes/replete/header.php but there seems to be nothing on line 153 and no instances of echo avia_logo(AVIA_BASE_URL.'images/layout/logo.png', false, 'strong'); anywhere in the header -maybe because the post you spoke of was for Enfold and not Replete?

    Thanks :)

    #216110

    Hi!

    You can add the tag line below this line instead:

    echo avia_logo(AVIA_BASE_URL.'images/layout/logo.png');

    Cheers!
    Ismael

    #216912

    Hiya Ismael,
    sorry but that didn’t work, am I right that I have to add
    echo "<div class='site-description'>".get_bloginfo ( 'description' )."</div>";

    under
    echo avia_logo(AVIA_BASE_URL.'images/layout/logo.png');

    then add this to the quickCSS

    .site-description {
    bottom: -30px;
    position: absolute;
    font-size: 11px;
    }

    Did I have to write my tagline in in any of that code, or is this a fix to pick up the tagline that is in /wp-admin/options-general.php ?

    Thanks

    #217371

    Hi!

    By default Enfold will not show the blog description text and you must add it manually (i.e. below the logo) if you want to show it. The code above seems to be valid for me and I think it’s just a css/styling issue. Please post a link to your website and I’ll check the source code.

    Cheers!
    Peter

    #217649

    I’m using Replete theme, not Enfold though, so I think that’s why I’m having problems with the instructions

    #218634

    Hi,

    Can you post the link to your website please?

    Regards,
    Josue

    #220180

    My website isn’t ready to be published yet, I’m just looking for instructions on how to make the tagline appear, what I was told before was for Enfold theme so it didn’t work :(

    #220191

    Hey!

    Change the CSS code to this:

    .site-description {
    bottom: 2px;
    position: absolute;
    font-size: 11px;
    }

    Tested locally, here’s the result:

    Cheers!
    Josue

    #221720

    Heya Josue,

    That didn’t work unfortunately, I assumed that the tagline appears next to the website name in the tab and at the top of the browser window?
    i.e WebsiteName | The Website Tagline on Homepage

    #221799

    Hey!

    For the title, use this plugin: http://wordpress.org/plugins/fv-all-in-one-seo-pack/

    Regards,
    Josue

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.