Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14766

    Why is that no matter how much i zoom the page in via ( CTRL + mouse scroll) the browser will not show the bar to navigate left and right on the page. Instead it keeps zooming in and you cant view other areas of the page anymore.

    I thought it was just mine but i see now its the rest of shoutbox themes as well!

    Thanks

    #84822

    Hi EriDesign,

    You will need to remove the overflow from hidden to show for that to happen. Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    body {
    overflow-x: visible;
    }

    Regards,

    Devin

    #84823

    Hi EriDesign,

    Try to add this code in your wp-content/themes/shoutbox/css/custom.css:

    body {
    overflow-x: visible !important;
    }

    Hope this helps. :)

    Cheers,

    Ismael

    #84824

    Worked just fine thanks guys!

    Out of curiosity! Is there a reason it doesn’t come like that by default?

    #84825

    Its a common attribute to hide any overflow from the various elemtns inserted into the page. So if you had an overflowing image it wouldn’t cause an un needed scrollbar to appear.

    Let us know if you have any other issues and we’ll do our best to help :)

    Regards,

    Devin

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Zooming in the page gives no scroll left and right feature’ is closed to new replies.